OK
AJAX error!

Les forumsGrammalecteGrammalecte perturbe LibreOffice 7.4

Grammalecte perturbe LibreOffice 7.4

Bonjour,

Grammalecte est incompatible avec la nouvelle version 7.4 de LibreOffice. Avec Grammalecte installé, si un mot est inconnu des dictionnaires installés, il est impossible de l'ajouter à l'un d'eux à partir du menu contextuel. Les dictionnaires apparaissent bien mais l'ajout au dictionnaire est inopérant, le mot reste souligné en rouge. Si on désactive Grammalecte, l'ajout fonctionne.

En revanche l'ajout fonctionne depuis le dialogue d'édition des dictionnaires, même avec Grammalecte activé.

Je ne sais pas si le bug est coté Grammalecte ou LibreOffice, ça fonctionne sans problème sur LibreOffice 7.3.

Bonne journée
JBF
le 19 août 2022 à 14:02
je complète avec la correction automatique d'un mot par le menu contextuel. Le mot est totalement supprimé.
Version: 7.4.1.2 / LibreOffice Community
Build ID: 3c58a8f3a960df8bc8fd77b461821e42c061c5f0
CPU threads: 6; OS: Linux 5.19; UI render: default; VCL: kf5 (cairo+xcb)
Locale: fr-FR (fr_FR.UTF-8); UI: fr-FR
Calc: threaded
le 23 septembre 2022 à 13:12

Notification par e-mail    1