OK
AJAX error!

Les forumsÀ propos du siteDisparition des suggestions dans les formulaires

Disparition des suggestions dans les formulaires

@admin,
j'ai depuis quelques jours (2 ?) des problèmes avec le formulaire pour entrer / modifier des propositions ;
pour les champs où il y a des suggestions (sémantique, par exemple), je ne reçois plus aucune suggestion.
Je n’exclus pas que c'est un problème avec ma configuration,
mais cela se passe sous Linux Mageia (KDE) avec Firefox et avec Chomium.
Sur d'autres PC avec Windows Seven, je n'ai pas de problèmes.

En jetant un coup d'œil à la console web et console d'erreur, je n'obtiens pas la même chose sous Windows ou sous Linux.
Sous Linux on a par exemple :


GET http: //grammalecte.net /libraries /autosuggest /autosuggest.css [HTTP/1.1 404 Not Found 103ms]


[EDIT:] j'ai ajouté quelques espaces dans le 'GET' pour qu'il s'affiche complètement...


Je peux bien accéder aux valeurs qui sont dans le cache, mais l'utilisation du bouton "[-]", s'il nettoie le champs, ne permet pas la restitution des suggestions
Je n'ose vider le cache et je ne me souviens pas de la séquence de "reset des formulaires.





Je compte faire, plus tard, un test avec Windows7 + Mandriva (KDE) sous virtualbox et voir si ce problème se reproduit...
le 26 avril 2012 à 08:16

Tbj :
Je n’exclus pas que c'est un problème avec ma configuration,


Ne cherche plus. Je suis la cause du problème. J'ai fait des modifications en vitesse avant de partir lundi, et je n'avais pas vu ce problème. Ce sera corrigé demain, à mon retour chez moi.
le 26 avril 2012 à 11:38
Corrigé.
le 27 avril 2012 à 19:42

Notification par e-mail    0