OK
AJAX error!

Les forumsGrammalecteEffacement du paragraphe complet !

Effacement du paragraphe complet !

Debian sid + libreoffice (pkg) à jour
Dernière version de Grammalecte
===================================
Salut,

Je suis en train de reprendre un vieux et long texte repiqué sur un site.
La copie (par la souris) avait souvent générée une espace en début des paragraphes.

Grammelecte détecte bien cela mais il me vire carrément la paragraphe!
Me prévient qu'il-y-a une espace en début de paragraphe (maintenant vide), corrige, et continue comme si de rien était.

Suis-je un cas isolé ou bien?
le 15 décembre 2012 à 18:03
Bonjour,

Pouvez-vous envoyer un fichier test qui provoque ce problème ?

Mon adresse : dicollecte at free point fr.
le 15 décembre 2012 à 19:58
Je ne reproduis pas le problème avec votre fichier. Si je comprends bien, à chaque fois qu’il y a un espace avant un paragraphe, le correcteur efface le paragraphe entier au lieu du caractère surnuméraire, et ce, dans tous les cas de figure, pas seulement dans certains cas précis, c’est bien ça ?

Quelqu’un reproduit-il ce problème ?
le 16 décembre 2012 à 10:15
[BUG CLOSED]

Whooops,

Comme dit précédemment, j'ai tout fait dans les règles et même redémarré plusieurs fois libreoffice, histoire de voir s'il n'avait pas besoin de ça pour que le correcteur fonctionne normalement.

Ce matin, j'ai fait un reboot de la machine - et là, boom: ça fonctionne correctement: le parragraphe n'est plus oblitéré et les espaces de lead restent en place. Étant donné que sid est la branche unstable de Debian et que la machine tourne 24/7, il arrive de temps en temps certains bugs bizarres (peut-être une MàJ de lib).

Donc, désolé pour le bruit, et merci pour cet outil que je trouve Tbien fait (notamment parce qu'il _explique_ ce qui ne va pas au lieu de fournir une/la solution; ça permet une révision de la grammaire en douceur... qui rappelle de lointains souvenirs:)
le 16 décembre 2012 à 14:09

Notification par e-mail    1