OK
AJAX error!

Les forumsTribune libreQuestions diverses (Linux)

Questions diverses (Linux)

Bonjour

Je poste ici faute de mieux. D'abord bravo pour les remarquables progrès de Grammalecte qui m'est devenu vraiment indispensable.

Linux - En ce qui concerne la nouvelle version (.aff et .dic) d'hunspell - dont je suis un gros utilisateur, merci aussi beaucoup pour ce travail! - elle a pris chez moi la place des versions actuelles sur usr/share/hunspell et usr/local/share/sigil/hunspell (j'ai choisi d'y mettre la version "classique").

Y a-t-il quelque chose à faire pour LibreOffice et OpenOffice en ce qui regarde hunspell? J'ai bien sûr installé l'extension multi-dictionnaires 4.11.

Enfin, je ne sais pas quoi faire du lexique des formes fléchies. Si vous pouviez éclairer ma lanterne?...
le 17 juin 2013 à 17:15
Bonjour,

Y a-t-il quelque chose à faire pour LibreOffice et OpenOffice en ce qui regarde hunspell? J'ai bien sûr installé l'extension multi-dictionnaires 4.11.


Je ne comprends pas la question.
Si LO/OO utilisent le dossier usr/share/hunspell, l’extension ne sert à rien. A priori, elle est ignorée puisque les packageurs ont préféré que LO/OO utilisent le dictionnaire inclus dans le dossier commun. Enfin, là, j’imagine qu’il faut consulter les gens de votre distribution pour en savoir plus.

Enfin, je ne sais pas quoi faire du lexique des formes fléchies.


Il n’y a rien à en faire. Ce fichier ne sert à aucun logiciel directement, je le fournis parce que diverses personnes veulent connaître la liste des mots français.
le 17 juin 2013 à 17:33
Merci de votre réponse.

En ce qui concerne Libo/OO, j'ai posé la question à tout hasard. Il n'y a pas de ma part d'intention cachée.
le 17 juin 2013 à 18:58

Notification par e-mail    0