OK
AJAX error!

Les forumsGrammalecteGrammalecte ne parvient pas à s’installer sur les versions de développement de LO/OO

Grammalecte ne parvient pas à s’installer sur les versions de développement de LO/OO

Bonjour,

j'ai essayé d'installer cette version avec la version 4.1 beta d'Apache OpenOffice.
Sans succès, avec l'erreur suivante : Impossible d'installer l'extension car les dépendance système suivantes ne sont pas respectées : Inconnu

Pourtant cette version devrait intégrer Python 3.3.3...

Pierre
le 19 avril 2014 à 16:08

Pourtant cette version devrait intégrer Python 3.3.3...


En fait, non, Python 3 ne sera finalement pas inclus dans AOO 4. Il faut utiliser la version rétrocompatible. C’est même la raison qui m’a poussé à refaire une version pour Python 2.7. Je regrette déjà d’avoir eu cette faiblesse. :)
le 19 avril 2014 à 16:25
Merci, j'ai pu ainsi installer Grammalecte sur Cette version d'OpenOffice

Par contre, je n'ai pas pu installer la version pour LO sur la version alpha de la 4.3 (juste pour info)

le message est barbare : www.dropbox.com…
le 21 avril 2014 à 22:13
Oui, ce n’est probablement pas anormal, j’avais déjà signalé à LO il y a plusieurs mois que je ne pouvais pas installer d’extensions en Python avec les versions de développement, mais ça ne leur importe apparemment pas.
le 22 avril 2014 à 14:00
J'ai essayé avec la dernière 4.2.5+ et là aussi impossible d'installer Grammalecte. pourtant, je l'ai fait avec la 4.2.4.1
le 27 avril 2014 à 14:51
J’avais déjà ouvert un bug à ce sujet : bugs.freedesktop.org…
J’ai juste l’impression que les versions de développement n’incluent pas tout ce qui est nécessaire.
le 27 avril 2014 à 15:08

Notification par e-mail    0