OK
AJAX error!

Les forumsGrammalecteInstallation sur OpenOffice

Installation sur OpenOffice

Bonjour, j'ai un problème avec l'actualisation du dictionnaire pour Open Office 4.1.0 sous Windows 8.1. Le programme marchait (dans la version 4.11) jusqu'à la dernière actualisation (à la version 5.1). Après cela il y a toujours une indication d'erreur: "Binary URP bridge disposed during call" où bien "Binary URP bridge already disposed". Je ne peux plus activer le programme.

Grammalecte, par contre, ne peut pas être installé par une raison inconnue.

Merci en avance...
le 03 août 2014 à 15:31
Bonjour,

Désinstallez l’extension et faites une installation manuelle avec :
extensions.libreoffice.org…

Pour Grammalecte, utilisez-vous la version rétrocompatible spécialement créée pour OpenOffice ?
www.dicollecte.org…

Je ne suis pas très expert concernant les problèmes d’installation (chez moi, ça marche).
Généralement, les problèmes viennent d’un profil corrompu : forum.openoffice.org…

Accessoirement, je recommande l’usage de LibreOffice :
fr.libreoffice.org…

le 03 août 2014 à 16:32
(NOTE : ce qui suit a été fusionné avec ce fil.)

Où peut-on communiquer des problèmes TECHNIQUES avec l'extension? Je n'ai trouvé aucune adresse courriel pour ce besoin immédiat.

Mon problème: Je ne peux pas ACTIVER les Dictionnaires français 5.1 dans mon Open Office 4.1.0 (utilisé sous Win 8.1). Le message d'erreur dit, que le "URP bridge" serait déjà disposé ("already disposed").

Prière de traiter de ce problème ici ou ailleurs ... mais de m'informer donc au moins, où je trouve une réponse.
le 07 août 2014 à 13:53
Je vous avais déjà répondu ici : www.dicollecte.org…
J’avais séparé votre message du fil où vous l’aviez posté.

C’est sur le forum Apache OpenOffice que vous trouverez maints experts : forum.openoffice.org…
le 07 août 2014 à 14:04

Notification par e-mail    0