OK
AJAX error!

Les forumsGrammalectePas de correction grammaticale (v0.4.x)

Pas de correction grammaticale (v0.4.x)

Bonjour,

Je viens d'installer Grammalecte 0.4.4.1 dans Libre Office 4.2.6.3 et je trouve cette solution très prometteuse..
Dicollecte fonctionne bien, le conjugateur aussi, mais impossible d'avoir la moindre correction grammaticale.
J'utilise comme test la phrase "je suit contents".
De toute évidence il ne s'agit pas d'une faiblesse du correcteur grammaticale mais d'un problème technique, logiciel ou compatibilité de logiciels, pouvez vous m'indiquer où poser cette question?

Merci.
le 10 septembre 2014 à 21:25
Bonjour,

Effectivement, ce n’est pas normal.
Êtes-vous bien sûr d’avoir affecté le texte à la langue française ?
Sinon, c’est probablement encore une fois un profil corrompu : forum.openoffice.org…

Ou bien, si vous utilisez Linux, c’est encore une distribution qui fait n’importe quoi. Python 3.3 est normalement une dépendance requise de LibreOffice, mais il y a plein de distributions qui mettent Python 2.7 à la place, et ça ne peut pas fonctionner ainsi.

Il y a aussi des distributions qui merdouillent les logiciels et dans ce cas, mieux vaut éviter les versions préinstallées et installer la version officielle de LibreOffice : fr.libreoffice.org… (C’est d’ailleurs la seule version officiellement supportée.)

Pour les questions épineuses, le forum OpenOffice est le meilleur emplacement : forum.openoffice.org…


Note qui n’a aucun rapport avec votre problème : je découvre que Grammalecte ne fonctionne pas comme il faudrait avec votre exemple. Il détecte :
Je suit contents.
J’ai été contents.
Je paraît contents.
Je sembles contents.
Il es contents.
Bizarrement, il ne détecte pas “contents” dans le premier cas, alors que c’est la même règle que les autres. Un mystère à éclaircir.
le 11 septembre 2014 à 08:26

Notification par e-mail    0