OK
AJAX error!

Les forumsTribune libreIntégrer Grammalecte à un profil XP ou W7 obligatoire

Intégrer Grammalecte à un profil XP ou W7 obligatoire

Bonjour,


Je suis responsable informatique dans un collège et je souhaite proposer Grammalecte pour les élèves et professeurs.

Nous utilisons des profils obligatoires. Ce sont des profils figés qui se chargent à chaque ouverture de session et l'objectif est de les rendre les plus légers possible. Le contenu intégral du profil doit donc être téléchargé à chaque ouverture de profil.

J'ai constaté que l'extension pour LibreOffice installe l'extension dans C:\Documents and Settings\\Application Data\LibreOffice\4\user\uno_packages\cache

Est ce qu'il existe un moyen pour placer Grammalecte sur un dossier du réseau sans devoir le charger à chaque ouverture de profil ?
le 01 juin 2015 à 16:49
Bonjour,

Je n'ai malheureusement aucune idée de ce dont vous me parlez, je ne connaissais pas l’existence des profils obligatoires avant aujourd'hui.

Je vous suggère de poser la question sur le forum OpenOffice, où vous trouverez certainement des gens bien plus experts que moi sur les questions d'administration.
forum.openoffice.org…

Les développeurs d'extensions ne décident aucunement du lieu où celles-ci s'installent. C'est LibreOffice qui gère ça. J'imagine que ça peut se paramétrer, mais j'ignore comment.
le 01 juin 2015 à 17:09
Je crois que le mieux est d'intégrer l'extension dans le déploiement de l'application. c'est à dire dans :

C:\Program files\LibreOffice 4\share\uno_packages\cache\uno_packages\lua7219.tmp_\
en même temps que le fichier lua7219.tmp dans
C:\Program files\LibreOffice 4\share\uno_packages\cache\uno_packages

avec un profil obligatoire (.man), il y aura sans doute l’installation de l'extension à chaque démarrage. Car cela ne sera pas sauvegardé

lancer alors LibreOffice sur un poste clean, et copier le répertoire LibreOffice qui se trouve dans Application Data sur le serveur contenant le profil commun.

ici : wpkg.ac-creteil.fr… vous trouverez une version de LO avec Grammalecte d'intégré comme présenté ci-dessus.

Je mettrai à jour les versions 4.3.7.2 et 4.4.5.2 avant la rentrée

Pierre
le 01 juin 2015 à 20:50

Notification par e-mail    1