OK
AJAX error!

Les forumsGrammalecte[Firefox] Le formateur de texte efface le texte

[Firefox] Le formateur de texte efface le texte

J’ai un doute sur la nouvelle version. J’ai autorisé la mise à jour automatique du module ; je suis à la version 0.5.9.1. Ce qui marchait bien hier, ne marche plus aujourd’hui.

Cela concerne le "formateur de texte". Avec Wikisource, pour obtenir de grands paragraphes plutôt que des morceaux de lignes où Grammalecte détecte beaucoup plus d’incohérences (exemple sujet sur une ligne et verbe sur une autre), j’ai l’habitude de faire un

Ctrl+Shift+F6 avec notamment "Restructuration" sélectionné, ce qui me permet d’obtenir un seul grand paragraphe.

Ce matin, après plusieurs essais, il ne reste plus qu’une lettre dans la fenêtre d’édition (ouf ! ctrl-Z !).

Après plusieurs essais de cochage/décochage d’options, cela semble venir de la partie "Signes typographiques".

Peux-tu confirmer ? J’essaie de raffiner et d’isoler l’option qui (me) gêne.


Firefox 48.0.1 ; Linux Mageia 5 ; Grammalecte 0.5.9.1



EDIT : apparemment, en déactivant les ligatures cœur, … sœur, je n’ai plus le problème.
EDIT2 : détail : si la sélection "ligatures cœur" est sélectionnée, le compteur d'actions affiche "i" (ce qui n'est pas un nombre)
le 07 septembre 2016 à 08:08
Selon toute vraisemblance, oui, ça vient de l'option "Ligatures", puisque c'est la seule que j'ai modifiée. Honte à moi, je crois bien avoir oublié de tester sur Firefox. Je vais corriger ça rapidement.
le 07 septembre 2016 à 13:36
Je vais publier une mise à jour aujourd’hui ou demain pour Firefox. Je ne suis pas chez moi, alors c’est un peu compliqué.
le 09 septembre 2016 à 11:25
Personnellement, cela ne me gêne plus trop. Après avoir isolé l’option "tueuse", j’ai utilisé une vingtaine de fois le formateur de texte sans autre problème… C’est surtout la première fois que l’on est perturbé.
Mais je vais peut-être déactiver l’option mise à jour automatique.
le 09 septembre 2016 à 16:24
J’ai mis à jour.
le 10 septembre 2016 à 19:36
Ok, tout à l'air normal.

Merci pour cette rapide correction.
le 11 septembre 2016 à 06:50

Notification par e-mail    0