OK
AJAX error!

Les forumsGrammalecteInstallation de Grammalecte v0.5.12 et Java

Installation de Grammalecte v0.5.12 et Java

Bonjour,

J'ai eu un souci : la version 0.5.12.1 ne s'installait pas : libre office se bloquait (ne répondait plus).
Il semblerait que cela vienne de la version de java utilisée par LO (qui était la 1.8.0_101).
J'ai activé la dernière en date (1.8.0_111), et l'installation a correctement fonctionné ... Cela me semble bizarre, mais c'est ce que j'ai constaté ...
Merci pour cet excellent module qui nous aide à écrire correctement notre belle langue !!!
le 05 novembre 2016 à 16:43
Bonjour,

Sur quelle version de LO, sur quel système ?

Grammalecte n’utilise pas Java mais la machine virtuelle Python incluse dans LO… Du coup, je ne vois pas le rapport.
le 05 novembre 2016 à 17:00

Notification par e-mail    0