OK
AJAX error!

Les forumsGrammalecteSéparateurs des milliers

Séparateurs des milliers

Bonjour,
Grammalecte est déjà un superbe outil pour aider à la mise en forme des contenus scientifiques.

Grammalecte détecte déjà beaucoup d'unités et insère une espace insécable entre le nombre et l'unité

Reste le séparateur des milliers qui peut (peut-être) être amélioré : lorsque l'on écrit 45800 kW, Grammalecte reconnait l'unité "kW" et donc le nombre précédant est cardinal.

Pourquoi pas une option pour activer/désactiver une telle fonctionnalité afin d'éviter de polluer les habitudes de certains utilisateurs

Pierre
le 19 juin 2017 à 20:04
Bonjour,

Je ne suis pas sûr de comprendre.
Voudriez-vous que Grammalecte ne propose pas de séparateusr aux nombres suivis d’une unité de mesure ?
le 20 juin 2017 à 05:59
Non, je voudrais que lorsque Grammalecte détecte un nombre suivi d'une unité, il propose les séparateurs de milliers pour ce nombre.
le 20 juin 2017 à 21:20
Fait. Mais pas parfait, parce que c’est assez compliqué de gérer les unités de mesure.
le 21 juin 2017 à 10:38
Super ! c'est toujours ça. Merci.
le 21 juin 2017 à 18:14
Avec la mise à jour impromptue, vous pouvez déjà tester ça.
le 30 juin 2017 à 14:26
Bonjour,
Bizarrement, le formateur de texte ne fonctionne plus dans la dernière version. Je n'ai donc pas pu tester.
Pierre
le 01 juillet 2017 à 06:40
Bon, la loi de l’emmerdement maximal est de retour.
J’ai supprimé la version v0.5.17.1 du téléchargement, mais pour des raisons indépendantes des problèmes évoqués ici.

Cela dit,
— le formateur de texte fonctionne chez moi avec la version v0.5.17.1.
— par ailleurs, il n’était pas fait mention du formateur de texte dans la demande initiale, donc j’ai cru que vous parliez des nombres de quatre chiffres devant une unité de mesure, les nombres de quatre chiffres étant jusqu’alors exclus de tout signalement de la part du correcteur.
le 01 juillet 2017 à 09:33
Bon, le problème est réglé, après une purge du profil, tout est rentré dans l'ordre...
v0.5.17.1
le 01 juillet 2017 à 09:59
Ah finalement, elle fonctionne correctement cette nouvelle version chez moi aussi. J’avais oublié que j’avais désactivé une option… Pff… Bon, je vais la remettre en ligne.
le 01 juillet 2017 à 10:03

Notification par e-mail    1