OK
AJAX error!

Les forumsGrammalecteLibreOffice 5.4 + Grammalecte sous Windows XP

LibreOffice 5.4 + Grammalecte sous Windows XP

Bonjour,

Impossible d'installer Grammalecte avec LibreOffice 5.4 sur une vieille configuration équipée de Windows XP ?

LibreOffice 5.3.6 + Grammalecte 0.5.18 OK

LibreOffice 5.4.1 + Grammalecte 0.5.18 Erreur i.imgur.com…
LibreOffice 5.4 marche très bien et j'ai pu installer d'autres extensions.

LibreOffice 5.4.2 est incompatible avec Windows XP ; bugs.documentfoundation.org…

Une idée ?

Merci.
le 14 octobre 2017 à 16:28
Bonjour,

Je ne pense pas pouvoir vous aider.
L’erreur que vous me montrez ne vient pas du code en Python de l’extension, mais d’un problème interne à LibreOffice que je ne peux pas résoudre à mon niveau.

J’utilise LO 5.4.1.2 chez moi sur Windows 7 et ne constate aucun dysfonctionnement.

LibreOffice 5.4.1 marche très bien et j'ai pu installer d'autres extensions.


Des extensions en Python, en Basic, en Java ?

LibreOffice est désormais fourni avec Python 3.5.
Or, Python 3.5 ne peut pas fonctionner sur Windows XP. À mon avis, le problème vient de là.
le 14 octobre 2017 à 16:36
Zut.

L’erreur que vous me montrez ne vient pas du code en Python de l’extension



Il me semblait avoir lu que Grammalecte utilise Python et
LibreOffice 5.3 fournit Python 3.3
LibreOffice 5.4 fournit Python 3.5

J'ai tenté le coup, j'ai installé LibreOffice 5.3, copié tous les dossiers et fichiers Python puis j'ai installé LibreOffice 5.4 et collé tous les dossiers et fichiers Python sans succès.

Tant pis.

Merci.
le 14 octobre 2017 à 16:46

LibreOffice est désormais fourni avec Python 3.5.
Or, Python 3.5 ne peut pas fonctionner sur Windows XP. À mon avis, le problème vient de là.


Vous confirmez mes soupçons.
le 14 octobre 2017 à 16:50

Notification par e-mail    0