OK
AJAX error!

Les forumsDictionnaireAOO actualiser dictionnaire et conserver Grammalecte

AOO actualiser dictionnaire et conserver Grammalecte

Bonjour à toutes et tous,

Je ne sais pas trop si ce sujet doit être posté en forum Dictionnaire ou Grammalecte.

J’utilise Apache OpenOffice 4.1.5, donc avec la version Grammalecte rétrocompatible 0.4.10.7 qui comprend le dictionnaire orthographique 5.4.1.

Cependant, je voudrai actualiser le dictionnaire vers la dernière version Dictionnaires v6.2, tout en conservant Grammalecte.

J’ai bien lu la mention "N’installez qu’une seule de ces extensions. Elles ont toutes le même identifiant. L’installation de l’une écrasera l’autre."

Est-il possible, par exemple, d’ajouter les mots de la version 6.2 dans la version 5.4.1, au prix d’un "bidouillage" informatique ?

Merci
le 31 mai 2018 à 11:29
Bonjour,

Oui, c’est facile.
— Dézippez Grammalecte.
— Dézippez l’extension Dictionnaires.
— Copiez les fichiers du dossier dictionaries dans le dossier dictionaries de Grammalecte. (Je ne sais plus si les noms des dictionnaires ont changé depuis lors, mais si c’est le cas, il faut préserver les noms des dictionnaires de l’extension Grammalecte.)
— Rezippez Grammalecte et installez-la.

Il devrait aussi être possible de remplacer les dictionnaires directement dans le dossier Grammalecte du profil utilisateur, mais ce n’est pas garanti, parce que, si j’ai bonne mémoire, lors de l’installation, ces fichiers sont recopiés ailleurs.
le 31 mai 2018 à 12:52
Merci beaucoup Olivier :)

Bon, j’ai une indication erronée de version dans le gestionnaire d’extension, ce sera corrigé... quand AOO intègrera Python 3 (lol)

En attendant, ça m’a enlevé quelques soulignements rouges sans avoir à faire d’ajouts au dictionnaire, merci pour ton dévouement, ta réactivité, ce forum, les dicos, Grammalecte, et j’en oublie ;)
le 31 mai 2018 à 14:14

Notification par e-mail    0