OK
AJAX error!

Les forumsGrammalecte[Firefox] Versions antérieures à la 0.6

[Firefox] Versions antérieures à la 0.6

Bonjour,

J'utilise la version esr52.9 de firefox, je vois que la version 0.6 demande firefox 56 minimum.
Où puis-je trouver une version compatible ?

Merci.
le 26 février 2019 à 16:23
Bonjour,

Normalement, toutes les anciennes extensions sont sur le site des extensions de Mozilla, mais je viens de voir que toutes les extensions antérieures à Firefox 57 ne semblent plus disponibles. Et je ne les ai jamais moi-même conservées puisque Mozilla le faisait depuis toujours…

Quant à moi, je ne conserve que les vieilles versions pour LibreOffice.

Il semble exister un catalogue des vieilles extensions : github.com…
C’est une extension à installer. Ensuite, je ne sais pas, j’imagine que ça ne fonctionne qu’avec les vieilles versions de Firefox.
le 26 février 2019 à 16:42
J'ai pu récupérer la 0.5.18 avec un coup de wayback machine. Merci pour la réponse.
le 26 février 2019 à 17:10
Je viens de mettre l’extension à télécharger sur la page principale.
le 26 février 2019 à 17:11

Notification par e-mail    0