OK
AJAX error!

Les forumsGrammalecteGrammalecte désactivé et (beaucoup) d’autres modules complémentaires…

Grammalecte désactivé et (beaucoup) d’autres modules complémentaires…

Bonsoir,

soudainement en cours de journée, je me retrouve avec la plupart des extensions désactivées, dont Grammalecte.
J'utilise la version Firefox Quantum 67.0b16(64 bits) probablement beta.

Cela a rapport à des modules non signés ; y a-t-il moyen de contourner le problème ?
le 04 mai 2019 à 22:01
Bonjour,

J’utilise la version “Developer” de Firefox (www.mozilla.org…), mais je n’ai constaté aucun problème avec les extensions.

Mais il faut avoir modifié l’option “xpinstall.signatures.required” (à mettre sur False) dans “about:config”, option qui existe aussi sur les versions “nightly” et peut-être “beta” de Firefox.

Sinon, voir : blog.mozfr.org…

Autre solution : modifier la date de ton PC et la remettre avant la date d’expiration du certificat.
le 05 mai 2019 à 10:04
Apparemment une mise à jour de Firefox a été lancée, ça devrait donc se régler tout seul dans les heures à venir.
le 05 mai 2019 à 10:13
Merci, entretemps, je suis repassé à la version 66.0.3 et je n'ai plus de problème (à part restaurer toute ma configuration…)
le 05 mai 2019 à 11:20
Pour info, le bug du certificat invalide à été corrigé avec la version 66.0.4 de Firefox.
Voici un lien vers les change-logs pour ceux que ça intéresse : www.mozilla.org…
le 06 mai 2019 à 20:43
Merci pour les infos. Ouf ! Ce n’était pas délibéré…
le 07 mai 2019 à 10:12

Notification par e-mail    0