OK
AJAX error!

Les forumsÀ propos du siteTéléchargement de l'extension pour Thunderbird

Téléchargement de l'extension pour Thunderbird

En cliquant sur

télécharger

dans le plan du site en bas de n'importe quel écran je suis arrivé sur
grammalecte.net…
En haut de la page on a :


Téléchargement
Dictionnaires orthographiques français
Windows :
LibreOffice / OpenOffice : utilisez l’extension (tutoriel d’installation).
Firefox 4+, Thunderbird 5+, SeaMonkey 2+ : utilisez l’extension.


Si je clique sur

extension

dans la ligne

Firefox 4+, Thunderbird 5+, SeaMonkey 2+ : utilisez l’extension.

j'arrive sur la page de l'extension Firefox

addons.mozilla.org…

. Comme je cherche celle pour Thunderbird je clique sur

Page d’accueil

et j'arrive sur
grammalecte.net… je descends dans la page et j'arrive sur le rectangle bleu

GRAMMALECTE POUR THUNDERBIRD

. Je clique sur la ligne

Version non vérifiée par Mozilla (v1.5.0) (pour Thunderbird 68)

et là Firefox est furieux de télécharger une version non vérifiée d'un extension : un fichier en *.xpi qu'il a tenté d'installer sur lui même ! Encore heureux qu'il ne l'ai pas installé car je ne sais pas ce que donnerait l'extension pour Thunderbird installée sur Firefox... J'ai tourné la difficulté en téléchargeant l'extension avec une autre navigateurr (Avast Secure Browser) qui ne cherche pas à installer systématiquement un fichier *.xpi comme une de ses extensions mais accepte de télécharger "French-GC-TB@grammalecte.net-v1.5.0.xpi" sans rien faire d'autre.

Ensuite j'ai téléchargé l'extension pour LibreOffice sans difficulté car c'est

Grammalecte-fr-v1.5.0.oxt

en cliquant sur

extension

dans la ligne LibreOffice qui m'a amené directement sur grammalecte.net… et son rectangle bleu.

Mes propositions :
-pour LibreOffice : ne rien changer.
-pour Firefox : ne rien changer.
-pour SeaMonkey : je ne l'utilise pas donc je ne sais pas quoi faire. Lui créer sa ligne.
-pour Thunderbird : créer une ligne supplémentaire pointant directement sur grammalecte.net… et y proposer un lien vers le site des extensions Thunderbird (quand elle sera vérifiée) et un lien vers votre site mais en précisant qu'il faut utiliser un navigateur autre que Firefox. Il est probable qu'on peut utiliser Firefox à condition de changer *.xpi en autre chose (par exemple *.ipx : mêmes lettres en ordre inverse) qu'il ne cherche pas à installer sur lui-même et une fois le fichier reçu corriger

*.ipx

en

*.xpi

. A une époque où les pièces jointes (à un mail) en *.zip étaient interdites car elles pouvaient contenir des fichiers exécutables : je changeais

zip

en

piz

...
le 18 octobre 2019 à 23:56
Bonjour,

Pas besoin d’un autre navigateur, il suffisait de faire un clic droit et de sélectionner “Enregistrer la cible du lien”.
Mais je viens de trouver une astuce pour forcer le téléchargement au lieu de l’installation.
le 19 octobre 2019 à 00:45

Notification par e-mail    0