OK
AJAX error!

Les forumsGrammalecteProblème d’installation

Problème d’installation

l'ajout de grammalecte aux extensions de LibreOffice Version: 6.2.8.2 (x64) est impossible !
(y compris après une ré-installation de LibreOffice) et donne le message suivant (idem en safe mode) :
"(com.sun.star.uno.RuntimeException)
{ { Message = "<class 'FileNotFoundError'>: [Errno 2]
No such file or directory: 'C:\\\\Users\\\\didie\\\\AppData\\\\Roaming\\\\LibreOffice\\\\4\\\\user\\\\uno_packages\\\\cache\\\\uno_packages\\\\lu12292zk78ld.tmp_\\\\LibreOffice_Grammalecte%20fr_Ver1-60.oxt\\\\Grammalecte.py',
traceback follows\X000a File \"C:\\Program Files\\LibreOffice\\program\\pythonloader.py\",
line 149, in writeRegistryInfo\X000a mod = self.getModuleFromUrl( locationUrl )\X000a
File \"C:\\Program Files\\LibreOffice\\program\\pythonloader.py\",
line 94, in getModuleFromUrl\X000a fileHandle = open( filename, encoding='utf_8' )\X000a\X000a", Context = (com.sun.star.uno.XInterface) @0 }
merci de me dire comment contourner le problème pythonbidule
le 29 décembre 2019 à 01:08
Merci de ne pas poster vos messages n’importe où.

Pour votre problème :
grammalecte.net…

LibreOffice_Grammalecte%20fr_Ver1-60.oxt


Vous avez renommé le nom de l’extension. Je ne suis pas sûr que les espaces soient bien gérés par LibreOffice ou Python dans ce cas de figure. Et si vous faites une mise à jour avec une extension qui ne possède pas le même nom que celui que vous lui avez donné, pas sûr non plus que LibreOffice s’y retrouve.
le 29 décembre 2019 à 13:58
Bonjour,

J'essaye d'installer Grammalecte sous OpenOffice 4.1.7.
L'extension lo-oo-ressources-linguistiques-fr-v5.3.oxt est bien installée et je dispose si nécessaire des version 5.1 et 5.7.

Lors de l'installation de Grammalecte-fr-v1.9.0.oxt, j'obtien le message d'erreur suivant :

"The extension cannot be installed as the following system dependencies are not fullfilled:
Unknown"

Pourriez-vous m'aider ?

Bien à vous

Pierre
le 24 avril 2020 à 16:40
Bonjour,

Lors de l'installation de Grammalecte-fr-v1.9.0.oxt, j'obtien le message d'erreur suivant :

"The extension cannot be installed as the following system dependencies are not fullfilled:
Unknown"



Cette extension, comme indiqué sur la page de téléchargement, est pour LibreOffice : grammalecte.net…
Et comme OpenOffice ne veut pas parler de LibreOffice, il ne donne pas de message qui pourrait vous mettre sur la bonne voie.
le 24 avril 2020 à 16:44

Notification par e-mail    0