OK
AJAX error!

Les forumsGrammalecteThunderbird 68.4.1

Thunderbird 68.4.1

Bonjour,
À ce jour le module d’extension Grammalecte ne fonctionne plus sur Thunderbird 68.4.1.
Pensez-vous faire une mise à jour permettant l’utilisation de ce superbe outils qu’est Grammalecte ?
Merci.
le 21 janvier 2020 à 08:50
Bonjour,

La version pour Thunderbird 68 est disponible ici : grammalecte.net…
le 21 janvier 2020 à 09:03
Merci beaucoup pour cet ajout
le 06 février 2020 à 21:30
J'emplois Thunderbird 68.5.0 (64 bit) avec Grammalecte version 1.70 télécharger directement de la site. Malheuresement meme que les icons apparaient sur le barre des tâches mais ils ne performent aucun fonction. Comme vous pouvez voir francais n'est pas ma premiere langue donc j'aimerai bien trouver une solution.
le 11 mars 2020 à 13:49
Bonjour,

Je ne reproduis pas le problème et je ne vois pas à quoi vous faites référence exactement.
Pouvez-vous envoyer une capture d’écran du problème ?
Vous pouvez utiliser Framapic (framapic.org…) ou tout autre service d’hébergement d’images.

(You can post in English if you want.)
le 11 mars 2020 à 14:17
Thank you for your prompt reply and your offer that I can post in English. The following link will take you to a pictures of the screens and an explanation of the problem as I see it.

www.zonerama.com…

Best regards
le 12 mars 2020 à 12:17
I think that the link only takes you to one screenshot. Hopefully this one is better

www.zonerama.com…
le 12 mars 2020 à 12:28
This is so weird I don’t know what to say. Are you sure you are using Grammalecte 1.7? It looks very dysfunctional, as if you were running an incompatible version of Grammalecte.
You are using Linux (or an old version of Windows), I assume?

Have you try to uninstall Grammalecte, close Thunderbird and reinstall it?
le 12 mars 2020 à 13:43
No - using Windows 10 Home version 1909. I have added three screenshots to the link showing the Windows, Thunderbird and Grammalecte versions that I am using.

I have uninstalled Grammalecte several times. Restarted Thunderbird and re-installed from file.
le 12 mars 2020 à 14:03
I forgot we could change the position of the text in Thunderbird’s bars. That’s why I thought you were using another OS.
OK. But that’s weirder then. I’m using Windows 10 myself and it works as it should.
Example: framapic.org…

As it’s not a simple bug you are reporting, but a full misbehavior of the extension, I still think there is something wrong with the installation.

So it could be useful to save your profile somewhere, then delete it, restart Thunderbird and install Grammalecte, then see if it works properly.
support.mozilla.org…

If it works properly, there is something wrong in your profile. (It’s very rare with Firefox and Thunderbird, but it may happen.)

If it still doesn’t work, set back your old profile. But then I don’t know what to do to make it work properly.

le 12 mars 2020 à 14:47
Belated thanks. You were right. I have tried it with a new profile and no problem. Now to see how I can fix my default profile......
le 16 mars 2020 à 11:11
About the Thunderbird profile, you should ask on a Thunderbird forum. I’m quite ignorant on that topic.

Something I haven’t think of, what other extensions had you installed?
le 16 mars 2020 à 11:40
Automatic Dictionary
Grammalecte (fr)
ImportExportTools NG *
Lightning
Profile Switcher *
Provider for Google Calendar
quickfilters
QuickFolders
Reminderfox
Remove Duplicate Messages (Alternate)
SmartTemplate4

* Extensions loaded to try and resolve this problem.
le 16 mars 2020 à 11:57
Does any of them modifiy something in the editor dialog?
If so, there could have been an interference somehow.
If you can switch between profiles, you may try to load one by one the other extensions with Grammalecte and see if one of them alters the behavior of Grammalecte.
But there is no certitude the problem comes from such interference.
le 16 mars 2020 à 12:03
You were on the right track. I disabled all add ons and Grammalecte worked although it shows all the text formatting codes now which I assume is a setting option. I have enabled the addons one by one and it stopped working again after I enabled Reminderfox. I have disabled this again and it seems to be working ok apart from the afore-mentioned text formatting codes.
le 16 mars 2020 à 12:35
The text formatting codes? Not sure what you mean by that.
Almost all options are activated by default in the text formatter. Should look like: framapic.org…
If you click on the “Default” button, it should select almost all options.
le 16 mars 2020 à 12:48
This is what I see.

www.zonerama.com…

The text formatting code is showing and should be hidden and Grammalecte is offering sugesstions of how to correct it.

le 16 mars 2020 à 13:01
Can you show the full dialog picture, please?
This isn’t the text formatter code, but your e-mail code, it seems.
That is still very strange.
Is this behavior occur on a clean profile also?

By the way, I see no reason why Reminderfox would interfere with Grammalecte.

Your profile still looks totally messed up.
le 16 mars 2020 à 13:16
Hi. I believe that message 17 may have started a wild goose chase. In order to test Grammalecte I was using an old email which I then forwarded and checked and got the result mentioned. I have tried Grammalecte with a new email and it works perfectly. Many thanks for your help and patience. I wish you well.
le 17 mars 2020 à 16:55
Hello

Thank you for your suggestion that this may be caused by a problem with a profile.

Andy's images are no longer online, but I think that I had the same problem (using Thunderbird 68 on Windows 8.1).

Thanks to your suggestion, I created a new profile, transferred my email accounts, installed Grammalecte, and everything now works :)

---

Bonjour

Merci d'avoir suggéré que ce peut être causé par un problème de profil.

Les images de rj_ph ne sont plus en ligne, mais je pense que j'ai eu le même problème (en utilisant Thunderbird 68 sur Windows 8.1).

Grâce à votre suggestion, j'ai créé un nouveau profil, transféré mes comptes mail, installé Grammalecte, et tout fonctionne bien :)
le 05 mai 2020 à 02:23

Notification par e-mail    2