OK
AJAX error!

Les forumsGrammalecteInterférence depuis la version 1.9

Interférence depuis la version 1.9

J'utilise Grammalecte avec beaucoup de succès.

Mais depuis la 1.9, des sites ne fonctionnent plus, et j'ai des erreurs CORS dans la console. Voir github.com… pour la description.
Revenir en 1.8.1 fait disparaître les erreurs et le comportement erroné.
le 29 avril 2020 à 23:41
Des sites ?
Merci d’être plus précis.

L’erreur que vous rapportez concerne une appli à laquelle il y a certainement interférence, mais rien dans ces messages n’éclaircit la cause, attendu que ce n’est pas Grammalecte qui plante (il est fonctionnel) mais l’appli en question.

Avez-vous d’autres exemples à fournir ? Parce que là, c’est un jeu de devinettes…

(C’est un peu étonnant, car Grammalecte interfère justement moins depuis la 1.9 que dans la version précédente…)
le 30 avril 2020 à 00:23
Bon… je n’avais pas fait beaucoup de changements alors ça n’a pas été difficile de trouver la cause du problème.
C’est corrigé.
Je publierai la nouvelle version très bientôt.
le 30 avril 2020 à 02:11
Désolé pour les non réponses, je n'avais pas vu le lien pour être notifié par courriel.

Merci beaucoup pour la correction. Le lien GitHub était justement une indication : j'avais une erreur dans l'interface des salons de Miaou.

En tout cas, ça marche maintenant, merci !
le 03 mai 2020 à 13:26

Notification par e-mail    1