OK
AJAX error!

Les forumsTribune libreDictionnaire pour OOo 3.3 ?

Dictionnaire pour OOo 3.3 ?

Bonjour,

la 3.3 arrive, on en est à la RC2. j'aimerai inclure le nouveau dictionnaire avec le déploiement de la 3.3 (j'en suis encore à la 3.1 sur le réseau de l'établissement)

à quelle date est prévue la V4 du dictionnaire ?

merci
le 23 octobre 2010 à 17:05
Bonjour,

La version 3.3 d’OpenOffice.org contient le dictionnaire «Moderne» 3.8, le dernier sorti officiellement. Je peux toutefois vous proposer la version 3.9.2 par mail si vous le souhaitez. C’est une version transitoire que j’ai créé pour Firefox 4.

Je suis très en retard pour la version 4, et j’ignore quand elle sera prête. Probablement en décembre.
le 23 octobre 2010 à 17:19
eh bien, ce serais super !

je trouve que vous faites un travail formidable, j'ai pu ajouter au dictionnaire l'ensemble des mots que j'utilise pour mes cours, et que mes élèves utilisent pour leur rapport de projet, cela fait un gros vis à vis d'autres suites bureautique.

merci

pierre
le 24 octobre 2010 à 09:28
Je vous ai envoyé ça par mail.
Finalement, j’ai créé une version 3.10 pour que vous bénéficiiez de vos derniers ajouts.
Cette version est incompatible avec OOo < 3.2
le 24 octobre 2010 à 16:49
merci mille fois !

ça me permettra de tester ce qui se passe si on change le dictionnaire par défaut lors du déploiement.

comme ils ont changé le fonctionnement des extensions, je suis un peu inquiet.

attendons la 3.3 finale (je crois bien qu'il y aura une RC3) et j'ai aussi l'impression qu'il n'y a plus de QA.....
le 24 octobre 2010 à 20:46
Les extensions installées avec OOo ne peuvent plus être ôtées par le gestionnaire d’extensions, il faut nécessairement passer par l’installateur pour enlever ce qu’on ne veut pas.
le 24 octobre 2010 à 21:04
sauf si on triture le msi avant le déploiement
le 25 octobre 2010 à 09:15

Notification par e-mail    0