OK
AJAX error!

Les forumsGrammalecteGrammalecte inactif avec firefox

Grammalecte inactif avec firefox

Bonjour,
Sous Linux Mint 20.3 (linux 5.4.0.109) installation de firefox 99.0.1 et ajout de l’extension Grammalecte 2.1.1,
celui-ci me corrige en langue anglaise. Un clic droit sur du texte, Langue > Anglais ou ajouter un dictionnaire.
Dans les paramètres de Firefox > Langue : le français est bien actif et en 1er dans la liste.
Le paquet de langue dans Firefox est bien : Français.
Comment faire pour activer Grammalecte directement dans les zones de saisie ?
Merci
le 28 avril 2022 à 15:58
Ne serait-ce pas parce que vous utilisez la version « SNAP » qui bloque les extensions ?
Vous pouvez installer la toute dernière version de Firefox (100.0) sous forme d’un vrai paquet .deb depuis différents dépôts.
le 29 avril 2022 à 12:19

Notification par e-mail    0